Documentcloud

La guida d'installazione che ho seguito è https://github.com/documentcloud/documentcloud/blob/master/INSTALL

Per prima cosa bisogna installare la java 6 della sun http://www.lffl.org/2010/04/installare-java-su-ubuntu-1004-lucid.html

se non si installa questo da un errore di openssl

apt-get install libopenssl-ruby

Ubuntu 12.04

Sulla 10 mi dava problemi con la versione di ruby che voleva la 1.9.3 mentre c'era solo al 1.9.1

Installiamo per prima cosa la sun java 6 tramite questa guida http://forum.xda-developers.com/showthread.php?t=2021510

apt-get install python-software-properties
sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu hardy main multiverse"
sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu hardy-updates main multiverse"
sudo add-apt-repository "deb http://archive.canonical.com/ lucid partner"
sudo apt-get update
sudo apt-get install sun-java6-jdk
Salvo diversa indicazione, il contenuto di questa pagina è sotto licenza Creative Commons Attribution-ShareAlike 3.0 License