Rip Lezione

Rip Configuration Basic

network 192.168.3.0

il comando sopra deve essere definito per ogni interfaccia presente sul router. Da e riceve informazioni
passive-interface <interface>

questo invece che non fornisce informazioni agli altri dispositivi a lui collegati attraverso quell'interfaccia.

Con la versione del protocollo viene inviato solo un indirizzo di rete e non la maschera quindi si usa la notazione classfull.

redistribute static

propaga le informazioni statiche da noi inserite.

Esercizio di configurazione sul router

Mettiamo prima solo i comandi di rip e poi vediamo tutta la configurazione.

R1(config)#router rip

R1(config-router)#passive-interface fastEthernet 0/0

R1(config-router)#passive-interface fastEthernet 0/1

R1(config-router)#network 172.30.0.0

R1(config-router)#network 209.165.200.0

R1(config-router)#exit

Il primo

Questi sono i comandi esatti eseguiti sul router per la configurazione completa

Router>enable

Router#erase startup-config

Erasing the nvram filesystem will remove all configuration files! Continue? [con
firm]y[OK]

Erase of nvram: complete

Router#

*May  6 18:20:26.319: %SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname R1

R1#show ip interface brief

Interface                  IP-Address      OK? Method Status                Prot

ocol

FastEthernet0/0            unassigned      YES unset  administratively down down

FastEthernet0/1            unassigned      YES unset  administratively down down

Serial0/1/0                unassigned      YES unset  administratively down down

Serial0/1/1                unassigned      YES unset  administratively down down

R1#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 172.30.1.1 255.255.255.0

R1(config-if)#duplex auto

R1(config-if)#speed auto

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#

*May  6 18:25:10.535: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t

o upsho

R1(config)#interface fastEthernet 0/1

R1(config-if)#ip address 172.30.2.1 255.255.255.0

R1(config-if)#duplex auto

R1(config-if)#speed auto

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#

*May  6 18:26:09.667: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state t

o up

R1(config)#exit

R1#

*May  6 18:26:20.755: %SYS-5-CONFIG_I: Configured from console by console

R1#

R1#

R1#show ip interface brief

Interface                  IP-Address      OK? Method Status                Prot

ocol

FastEthernet0/0            172.30.1.1      YES manual up                    down

FastEthernet0/1            172.30.2.1      YES manual up                    down

Serial0/1/0                unassigned      YES unset  administratively down down

Serial0/1/1                unassigned      YES unset  administratively down down

R1#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

R1(config)#interface serial 0/1/0

R1(config-if)#ip address 209.165.200.230 255.255.255.252

R1(config-if)#clock rate 64000

R1(config-if)#no shutdown

R1(config-if)#

*May  6 18:27:42.939: %LINK-3-UPDOWN: Interface Serial0/1/0, changed state to do
wn

R1(config-if)#exit

R1(config)#router rip

R1(config-router)#passive-interface fastEthernet 0/0

R1(config-router)#passive-interface fastEthernet 0/1

R1(config-router)#network 172.30.0.0

R1(config-router)#network 209.165.200.0

R1(config-router)#exit

R1(config)#line

R1(config)#line con 0

R1(config-line)#line vty 0 4

R1(config-line)#login

% Login disabled on line 322, until 'password' is set

% Login disabled on line 323, until 'password' is set

% Login disabled on line 324, until 'password' is set

% Login disabled on line 325, until 'password' is set

% Login disabled on line 326, until 'password' is set

R1(config-line)#exit

R1(config)#exit

R1#

*May  6 18:30:43.487: %SYS-5-CONFIG_I: Configured from console by console

R1#
Salvo diversa indicazione, il contenuto di questa pagina è sotto licenza Creative Commons Attribution-ShareAlike 3.0 License