Tomcat6 Centos 5

Su centos/redhat 5 si installa solo tomcat 5 per forzare l'installazione del 6

cd /etc/yum.repos.d
wget 'http://www.jpackage.org/jpackage50.repo'
yum update
yum install tomcat6 tomcat6-webapps tomcat6-admin-webapps
service tomcat6 start

Potrebbe dare un errore che si risolve con

rpm -Uvh 'http://plone.lucidsolutions.co.nz/linux/centos/images/jpackage-utils-compat-el5-0.0.1-1.noarch.rpm'

altre info per l'errore qui
http://plone.lucidsolutions.co.nz/linux/centos/jpackage-jpackage-utils-compatibility-for-centos-5.x
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License